Elevated Errors
Resolved
Lasted for 49m

Between 05:23 AM and 06:06 AM UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.For more information, access https://io.vtex.com.br/incident-report/2022-03-15%20-%20Catalog%20Outage.pdf

Tue, Mar 15, 2022, 06:54 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 05:23 AM and 06:06 AM UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.For more information, access https://io.vtex.com.br/incident-report/2022-03-15%20-%20Catalog%20Outage.pdf

Tue, Mar 15, 2022, 06:54 AM
32m earlier...

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Tue, Mar 15, 2022, 06:21 AM
16m earlier...

Investigating

We are investigating increased error rates in our platform.

Tue, Mar 15, 2022, 06:05 AM