Degraded operations on IO
Resolved
Lasted for 35m

From 05:23 PM to 07:19PM UTC, our admin and development environment had degraded performance with intermittent errors when using events and linking apps. The service is now back to normal behavior. You can read about the incident here: https://io.vtex.com.br/incident-report/2022-03-18-degraded-messaging-on-VTEX-IO.pdf

Thu, Mar 17, 2022, 08:12 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

From 05:23 PM to 07:19PM UTC, our admin and development environment had degraded performance with intermittent errors when using events and linking apps. The service is now back to normal behavior. You can read about the incident here: https://io.vtex.com.br/incident-report/2022-03-18-degraded-messaging-on-VTEX-IO.pdf

Thu, Mar 17, 2022, 08:12 PM
13m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Mar 17, 2022, 07:59 PM
18m earlier...

Identified

The issue has been identified and a fix is being implemented.

Thu, Mar 17, 2022, 07:40 PM

Investigating

Integrations and development running on VTEX IO are seeing degraded performance and timeouts. We are investigating the issue.

Thu, Mar 17, 2022, 07:36 PM