Elevated Errors in our seller management system
Resolved
Lasted for 4h

This incident has been resolved. For more information: https://io.vtex.com.br/incident-report/2022-03-31_seller-service-partial-outage-ERRATA.pdf

Thu, Mar 31, 2022, 05:44 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. For more information: https://io.vtex.com.br/incident-report/2022-03-31_seller-service-partial-outage-ERRATA.pdf

Thu, Mar 31, 2022, 05:44 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Mar 31, 2022, 05:44 PM
50m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Mar 31, 2022, 04:53 PM
1h earlier...

Identified

We are continuing to work on a fix for this issue.

Thu, Mar 31, 2022, 03:44 PM
1h earlier...

Identified

We have identified the root cause of the increased error rates in our seller management system. We are working to resolve this issue.

Thu, Mar 31, 2022, 02:41 PM
41m earlier...

Investigating

We are continuing to investigate increased error rates in some parts of our platform.

Thu, Mar 31, 2022, 02:00 PM
30m earlier...

Investigating

We are investigating increased error rates in our platform.

Thu, Mar 31, 2022, 01:29 PM