Elevated errors on checkout, indexing lag
Resolved
Lasted for 2h

From 17h37 to 18h24 UTC, customers had problems with purchasing products using VTEX stores. We will follow up with an incident report as soon as it is ready. For more information: https://io.vtex.com.br/incident-report/Availability_Outage_20220414.pdf

Thu, Apr 14, 2022, 08:00 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

From 17h37 to 18h24 UTC, customers had problems with purchasing products using VTEX stores. We will follow up with an incident report as soon as it is ready. For more information: https://io.vtex.com.br/incident-report/Availability_Outage_20220414.pdf

Thu, Apr 14, 2022, 08:00 PM
1h earlier...

Monitoring

Systems recovered, product indexing queue at large. It will take a few hours to have product changes processed in time

Thu, Apr 14, 2022, 06:34 PM
19m earlier...

Identified

The issue has been identified and a fix is being implemented.

Thu, Apr 14, 2022, 06:14 PM
21m earlier...

Investigating

We are continuing to investigate this issue.

Thu, Apr 14, 2022, 05:52 PM

Investigating

We are currently investigating this issue.

Thu, Apr 14, 2022, 05:52 PM