Sales Partially degraded
Resolved
Lasted for 1h

Between 14:24 and 14:49 UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Tue, Apr 19, 2022, 04:53 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 14:24 and 14:49 UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Tue, Apr 19, 2022, 04:53 PM
1h earlier...

Monitoring

At 14:24 UTC sales were partially degraded getting back to normal levels at 14:49 UTC, we have applied some fixes and we are monitoring the results of our actions. For more information: https://io.vtex.com.br/incident-report/Sales+Partially+Degraded.pdf

Tue, Apr 19, 2022, 02:57 PM