Admin panel of promotions' degraded service
Resolved
Lasted for 52m

The incident has been resolved. All stores are able to access and configure new promotions.

Mon, May 9, 2022, 06:19 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved. All stores are able to access and configure new promotions.

Mon, May 9, 2022, 06:19 PM
27m earlier...

Monitoring

A fix has been deployed and we're monitoring the results. This incident did not impact sales of the affected stores.

Mon, May 9, 2022, 05:52 PM
24m earlier...

Identified

Some accounts are not being able to configure promotions in the administration panel. We have identified the problem and are working on a fix.

Mon, May 9, 2022, 05:27 PM