Elevated Errors
Resolved
Lasted for 16m

This incident has been resolved. For more information: https://io.vtex.com.br/incident-report/2022-05-13-Incident_13_May_2022_Checkout_instability.pdf

Fri, May 13, 2022, 12:31 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. For more information: https://io.vtex.com.br/incident-report/2022-05-13-Incident_13_May_2022_Checkout_instability.pdf

Fri, May 13, 2022, 12:31 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, May 13, 2022, 12:24 PM

Investigating

We are investigating increased error rates in our platform.

Fri, May 13, 2022, 12:15 PM