Elevated Errors
Resolved
Lasted for 43m

This incident has been resolved.

https://io.vtex.com.br/incident-report/2022-05-30_IO_Environment_Latency.pdf

Mon, May 30, 2022, 06:28 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

https://io.vtex.com.br/incident-report/2022-05-30_IO_Environment_Latency.pdf

Mon, May 30, 2022, 06:28 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, May 30, 2022, 06:25 AM
40m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Mon, May 30, 2022, 05:45 AM