Elevated Errors
Resolved
Lasted for 1h

We experienced elevated error rates and latency increases in our platform, it had impact partially a small portion of sales. The service is now operating normally.

Fri, Jun 10, 2022, 05:19 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We experienced elevated error rates and latency increases in our platform, it had impact partially a small portion of sales. The service is now operating normally.

Fri, Jun 10, 2022, 05:19 AM
51m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions and infrastructure provider.

Fri, Jun 10, 2022, 04:27 AM
34m earlier...

Identified

We have identified the root cause of the increased error rates to be in infrastructure provider. We are working to resolve this issue.

Fri, Jun 10, 2022, 03:52 AM
16m earlier...

Investigating

We are investigating increased error rates in our platform.

Fri, Jun 10, 2022, 03:35 AM