Elevated Errors
Resolved
Lasted for 2h

The Incident is solved and we are working to avoid this issue in the future. The service is now operating normally.

You can read more about this incident here:https://io.vtex.com.br/incident-report/2022-07-01-Incident-Degraded%20cluster%20on%20VTEX%20IO%20impacting%20sessions.pdf

Fri, Jul 1, 2022, 08:53 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The Incident is solved and we are working to avoid this issue in the future. The service is now operating normally.

You can read more about this incident here:https://io.vtex.com.br/incident-report/2022-07-01-Incident-Degraded%20cluster%20on%20VTEX%20IO%20impacting%20sessions.pdf

Fri, Jul 1, 2022, 08:53 PM
1h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jul 1, 2022, 07:43 PM
41m earlier...

Identified

We are facing some issues in VTEX IO and we are already working on establishing the service.

Fri, Jul 1, 2022, 07:01 PM
20m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Jul 1, 2022, 06:41 PM