Elevated Errors
Resolved
Lasted for 50m

This incident has been resolved. For more information: https://io.vtex.com.br/incident-report/Incident%2BJuly%2B05%2C%2B2022_%2BPostal%2Bcodes%2Boutage.pdf

Tue, Jul 5, 2022, 11:35 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. For more information: https://io.vtex.com.br/incident-report/Incident%2BJuly%2B05%2C%2B2022_%2BPostal%2Bcodes%2Boutage.pdf

Tue, Jul 5, 2022, 11:35 PM
28m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jul 5, 2022, 11:06 PM
22m earlier...

Investigating

We are investigating increased error rates in our platform.

Tue, Jul 5, 2022, 10:44 PM