Indexing notifications being lost by Intelligent Search
Resolved
Lasted for 39m

Between July 11th 08:19 PM and 15th 06:06 PM UTC, we experienced some indexing notifications have being lost. It caused some products being shown with outdated information in navigation pages. We are working to avoid this issue in the future.The service is now operating normally.Some stores can still have cases of product with outdated data in navigation referred to missed notifications, to fix just trigger a new indexing process for that affected product.We are working in mensures to prevent this issue in the future.

Fri, Jul 15, 2022, 07:16 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Between July 11th 08:19 PM and 15th 06:06 PM UTC, we experienced some indexing notifications have being lost. It caused some products being shown with outdated information in navigation pages. We are working to avoid this issue in the future.The service is now operating normally.Some stores can still have cases of product with outdated data in navigation referred to missed notifications, to fix just trigger a new indexing process for that affected product.We are working in mensures to prevent this issue in the future.

Fri, Jul 15, 2022, 07:16 PM
39m earlier...

Identified

Since July 11th we noticed some indexing notifications have been lost, thus some products that should have been updated can still be shown with outdated information in navigation pages. The products affected during the periodWe are working to resolve this issue.

Fri, Jul 15, 2022, 06:37 PM