Elevated Errors
Resolved
Lasted for 1h

From 11:31 to 11:45 UTC-3 we had an internal traffic routing issue which impacted multiple areas like search, sales and the admin tooling. The issue was quickly identified and mitigated. While traffic is normalized, we are also working on additional prevention measures to avoid a repeating failure.

Wed, Jul 20, 2022, 04:11 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

From 11:31 to 11:45 UTC-3 we had an internal traffic routing issue which impacted multiple areas like search, sales and the admin tooling. The issue was quickly identified and mitigated. While traffic is normalized, we are also working on additional prevention measures to avoid a repeating failure.

Wed, Jul 20, 2022, 04:11 PM
58m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We had issues with our internal routing traffic which impacted several internal services. We are monitoring the result of our actions.

Wed, Jul 20, 2022, 03:12 PM
15m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Wed, Jul 20, 2022, 02:57 PM
14m earlier...

Investigating

We are investigating increased error rates in our platform.

Wed, Jul 20, 2022, 02:43 PM