Partial degradation when listing orders
Resolved
Lasted for 4h

Between 1:57 PM and 4:13 PM UTC, we experienced a partial degradation when listing orders for a portion of stores. This could cause errors and elevated latencies to list the orders for these stores. The sales flow was not affected by this. The service is now operating normally.

You can read further details here: https://io.vtex.com.br/incident-report/Incident+Ago.+01%2C+2022_+Increased+latency+and+errors+on+Order+Listing+Operations.pdf

Mon, Aug 1, 2022, 08:09 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Between 1:57 PM and 4:13 PM UTC, we experienced a partial degradation when listing orders for a portion of stores. This could cause errors and elevated latencies to list the orders for these stores. The sales flow was not affected by this. The service is now operating normally.

You can read further details here: https://io.vtex.com.br/incident-report/Incident+Ago.+01%2C+2022_+Increased+latency+and+errors+on+Order+Listing+Operations.pdf

Mon, Aug 1, 2022, 08:09 PM
3h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Aug 1, 2022, 04:18 PM
55m earlier...

Identified

We have identified that a portion of stores is being impacted when trying to list orders. The sales flow is not impacted and clients using the feed hook are not impacted as well.

Mon, Aug 1, 2022, 03:22 PM