Elevated Errors during checkout
Resolved
Lasted for 29m

We have confirmed the result of our actions, and stores are back to normal behavior.

Mon, Aug 29, 2022, 05:33 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We have confirmed the result of our actions, and stores are back to normal behavior.

Mon, Aug 29, 2022, 05:33 PM

Monitoring

We have reestablished our pricing service, and stores are back to normal behavior. We are monitoring the results of our actions to ensure our systems are OK.

Mon, Aug 29, 2022, 05:24 PM
12m earlier...

Identified

We have pinpointed the elevated errors to our pricing module. We are working on reestablishing the service.

Mon, Aug 29, 2022, 05:11 PM

Investigating

We have detected an increase of errors when trying to close purchases on all VTEX stores. We are working on a fix.

Mon, Aug 29, 2022, 05:04 PM