Extended Delays in Orders Processing
Resolved
Lasted for 43m

Between 05:03 PM and 20:47 PM UTC-3 (BRT), we experienced delays in orders processing. We are working to avoid this issue in the future. The service is now operating normally.You can read the incident report here: https://io.vtex.com.br/incident-report/2022-09-19_Extended_Delays_In_Orders_Processing.pdf

Tue, Sep 20, 2022, 12:13 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Between 05:03 PM and 20:47 PM UTC-3 (BRT), we experienced delays in orders processing. We are working to avoid this issue in the future. The service is now operating normally.You can read the incident report here: https://io.vtex.com.br/incident-report/2022-09-19_Extended_Delays_In_Orders_Processing.pdf

Tue, Sep 20, 2022, 12:13 AM
18m earlier...

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions

Mon, Sep 19, 2022, 11:54 PM
23m earlier...

Identified

We are now recovering from extended delays in orders processing. We continue to work towards full recovery.

Mon, Sep 19, 2022, 11:30 PM

Investigating

We are investigating extended delays in orders processing for some accounts.

Mon, Sep 19, 2022, 11:30 PM