Partial degradation when listing orders
Resolved
Lasted for 1h

At 16:29, our team identified an issue in one of our clusters. This instability affected the operations of the OMS Listing API and also the Orders Admin Listing UI. Our team fixed the issue that was affecting the cluster and it is now operating normally. Once we finish a detailed public report we will update this status with the link to it.

Wed, Oct 19, 2022, 10:53 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

At 16:29, our team identified an issue in one of our clusters. This instability affected the operations of the OMS Listing API and also the Orders Admin Listing UI. Our team fixed the issue that was affecting the cluster and it is now operating normally. Once we finish a detailed public report we will update this status with the link to it.

Wed, Oct 19, 2022, 10:53 PM
32m earlier...

Monitoring

A fix was implemented and we've been monitoring the results. We can confirm an improvement in the Listing API and we will be monitoring further on.

Wed, Oct 19, 2022, 10:20 PM
1h earlier...

Identified

We are aware of the issue with the OMS List API that is impacting some accounts. This impacts order listings and integrations that use this API. This issue was caused by a spike in CPU usage. We are working to fix this issue and we'll get back to you with more information.

Wed, Oct 19, 2022, 09:17 PM