Elevated errors during checkout
Resolved
Lasted for 47m

Incident resolved, we still have some pending cleanup operations that we are working on. The platform is at nominal levels for several minutes now

Thu, Oct 20, 2022, 05:03 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Incident resolved, we still have some pending cleanup operations that we are working on. The platform is at nominal levels for several minutes now

Thu, Oct 20, 2022, 05:03 PM
31m earlier...

Monitoring

Incident currently mitigated and the platform is operating at nominal levels. We are monitoring the current state closely to understand if the trend continues as is

Thu, Oct 20, 2022, 04:31 PM
15m earlier...

Investigating

While overall navigation shouldnt be impacted, we confirm there is currently major impact on order checkouts. We are currently investigating. We were able to narrow down the problem

Thu, Oct 20, 2022, 04:15 PM