Delayed Indexing in Order Fulfilment
Resolved
Lasted for 11m

Issue was resolved. Orders indexing should be nominal now. Previous orders got correctly indexed as well

Thu, Nov 3, 2022, 05:53 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Issue was resolved. Orders indexing should be nominal now. Previous orders got correctly indexed as well

Thu, Nov 3, 2022, 05:53 PM

Identified

This incident is not impacting the sales flow, but orders will indeed take longer to be available for the store merchants to operate on them

Thu, Nov 3, 2022, 05:44 PM

Identified

We are actively investigating and have identified the offending issue

Thu, Nov 3, 2022, 05:43 PM

Investigating

There is a high latency in the current order fulfilment flow. New orders are being indexed slower than normal

Thu, Nov 3, 2022, 05:42 PM