Unexpected drop in sales for 11 minutes
Resolved
Lasted for 1h

As of now we are focused on cleanup operations

Mon, Nov 21, 2022, 12:15 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

As of now we are focused on cleanup operations

Mon, Nov 21, 2022, 12:15 AM
56m earlier...

Monitoring

Issue is mitigated so far, updating status

Sun, Nov 20, 2022, 11:19 PM

Identified

We noticed an unexpected partial drop in sales for 11 minutes, from 19:27 to 19:38 BRT. We estimate that this affected 15~20% of global sales. We identified a temporary failure in one of our systems that already got mitigated

Sun, Nov 20, 2022, 11:11 PM
18m earlier...

Investigating

We noticed an anomaly in our internal systems that may or may not affect sales. We are pre-emptivelly opening a status and are investigating it further

Sun, Nov 20, 2022, 10:52 PM