Extended delays on Promotions admin
Resolved
Lasted for 2h

This incident has been resolved.

Wed, Nov 30, 2022, 09:32 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Nov 30, 2022, 09:32 PM
1h earlier...

Monitoring

We applied changes to mitigate the issue and we are monitoring to confirm that the system was re-established

Wed, Nov 30, 2022, 07:34 PM
59m earlier...

Investigating

We are investigating prolonged delays while using the Promotions admin service.

Wed, Nov 30, 2022, 06:34 PM