Errors and slowness in administrative environments
Resolved
Lasted for 28m

This incident has been resolved.

Tue, Feb 7, 2023, 09:25 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Feb 7, 2023, 09:25 PM

Monitoring

We are continuing to monitor for any further issues.

Tue, Feb 7, 2023, 09:17 PM

Monitoring

We applied the changes to mitigate the problems found and can confirm the improvement of the environment's health metrics. We continue to monitor affected systems and if we detect any anomalies, we will update you in this status report.

Tue, Feb 7, 2023, 09:15 PM
18m earlier...

Identified

We have identified that production environments hosting our admin dashboards are experiencing slowdowns and intermittent errors. We have already identified the cause and are taking action to resolve it as soon as possible.

Tue, Feb 7, 2023, 08:57 PM