Increase errors on checkout operations
Resolved
Lasted for 2h

Between 14:22 UTC and 14:40 UTC, due to communication errors between our checkout system and one of our databases, customers may have encountered errors when trying to add or remove items in the shopping cart, as well as other operations related to checkout .

The issue was quickly identified and completely mitigated at 14:39 UTC.

Mon, Mar 6, 2023, 04:44 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Between 14:22 UTC and 14:40 UTC, due to communication errors between our checkout system and one of our databases, customers may have encountered errors when trying to add or remove items in the shopping cart, as well as other operations related to checkout .

The issue was quickly identified and completely mitigated at 14:39 UTC.

Mon, Mar 6, 2023, 04:44 PM
1h earlier...

Monitoring

We can confirm that the incident was quickly identified and that as of 14:40 UTC the problem is mitigated, with no further errors related to this incident so far. We continue to monitor and take additional actions to prevent these failures from happening again.

Mon, Mar 6, 2023, 02:55 PM
15m earlier...

Investigating

We identified an increase in errors in checkout operations. We are already working on mitigating the impacts and investigating the contributing factors to this problem.

Mon, Mar 6, 2023, 02:40 PM