Degraded Admin Environment
Resolved
Lasted for 1h

We have identified the cause for the overload and will continue to investigate aside to define follow up actions.

User experience should be nominal since 15:12 UTC

Wed, Mar 22, 2023, 04:07 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We have identified the cause for the overload and will continue to investigate aside to define follow up actions.

User experience should be nominal since 15:12 UTC

Wed, Mar 22, 2023, 04:07 PM
34m earlier...

Monitoring

We believe user experience is back to nominal. We continue to further investigate into what caused the overload.

Wed, Mar 22, 2023, 03:33 PM
12m earlier...

Monitoring

One of our internal apps was overwhelmed with traffic and needed to scaled further above its limits. We expect latency and error rates to now be nominal and the user experience to not be degraded anymore. We will further investigate in detail why this app was overwhelmed

Wed, Mar 22, 2023, 03:20 PM
23m earlier...

Investigating

We are currently investigating an issue in our admin environment. User experience on the admin environment will be degraded, users may notice slowness or timeout errors

Wed, Mar 22, 2023, 02:57 PM