Elevated Errors in VTEX CLI
Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

Wed, Jun 21, 2023, 04:08 PM
1 week earlier...

Resolved

This incident has been resolved.

Mon, Jun 12, 2023, 11:44 PM
23m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Jun 12, 2023, 11:21 PM
1h earlier...

Investigating

We are investigating increased error rates in our platform.

Mon, Jun 12, 2023, 09:55 PM