Increased Errors Impacting Platform
Resolved
Lasted for 26m

Between 11:00 PM UTC and 11:20 PM UTC, we observed an increase in errors within the authorization system. This resulted in customers experiencing difficulties while navigating the storefront and completing purchases, while back-office operators faced challenges in accessing and utilizing the platform's administrative tools.

We identified and addressed the issue, implementing an effective action that have restored the stability of the platform.

Our team remains committed to preventing the recurrence of such issues in the future.

Fri, Jun 30, 2023, 12:01 AM
10 months ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:00 PM UTC and 11:20 PM UTC, we observed an increase in errors within the authorization system. This resulted in customers experiencing difficulties while navigating the storefront and completing purchases, while back-office operators faced challenges in accessing and utilizing the platform's administrative tools.

We identified and addressed the issue, implementing an effective action that have restored the stability of the platform.

Our team remains committed to preventing the recurrence of such issues in the future.

Fri, Jun 30, 2023, 12:01 AM
16m earlier...

Monitoring

We can confirm that we have successfully addressed the underlying issue with the authorization system on our platform. A permanent fix has been implemented, resulting in the platform now being fully operational.

Our team will continue to closely monitor the system to ensure its stability and reliability.

Thu, Jun 29, 2023, 11:45 PM

Identified

We are currently detecting an increase in errors on our platform, which may be impacting the user experience during shopping and navigation.

Our team has identified and addressed an issue with the authorization system. We already took some actions to mitigate the impact, resulting in improvements in the overall error rate.

We are actively working towards a permanent solution to resolve the issue completely. Further updates will be provided soon.

Thu, Jun 29, 2023, 11:35 PM