Increased errors in gift card transactions
Resolved
Lasted for 48m

This incident has been resolved.

At 20:56 UTC, we identified a critical issue impacting all gift card transactions, resulting in HTTP 415 errors during the authorization process.

At 20:59 UTC, we identified through our logs that the problem had originated after a deployment made at 19:09 UTC, as the error symptoms began to manifest following the deployment. We immediately initiated a rollback process to restore normal gift card transaction authorization functionality.

At 21:22 UTC, we confirmed that gift card transaction authorization was fully restored.

We apologize for any inconvenience this may have caused.

Wed, Aug 2, 2023, 09:45 PM
9 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

At 20:56 UTC, we identified a critical issue impacting all gift card transactions, resulting in HTTP 415 errors during the authorization process.

At 20:59 UTC, we identified through our logs that the problem had originated after a deployment made at 19:09 UTC, as the error symptoms began to manifest following the deployment. We immediately initiated a rollback process to restore normal gift card transaction authorization functionality.

At 21:22 UTC, we confirmed that gift card transaction authorization was fully restored.

We apologize for any inconvenience this may have caused.

Wed, Aug 2, 2023, 09:45 PM
19m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions, but most gift card transactions should be coming through without any errors.

Wed, Aug 2, 2023, 09:26 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Wed, Aug 2, 2023, 09:17 PM
18m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Wed, Aug 2, 2023, 08:59 PM

Investigating

We are investigating increased error rates in gift card transactions.

Wed, Aug 2, 2023, 08:56 PM