Errors on search pages
Incident Report for VTEX
Resolved
Between 17:29 and 18:43 UTC, customers might have had issues searching for products. All mitigation actions were performed. We are working to avoid this issue in the future.
https://io.vtex.com.br/incident-report/2022_01_05+-+Incident+Jan.+05%2C+2022_+Errors+on+search+pages.pdf
Posted Jan 05, 2022 - 15:56 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 15:49 GMT-03:00
Identified
Some stores are having errors on search pages. We are taking mitigation actions.
Posted Jan 05, 2022 - 14:53 GMT-03:00