Delay in indexation
Incident Report for VTEX
Resolved
This incident has been resolved.
For further informations you can read https://io.vtex.com.br/incident-report/2021-11-19_Catalog_Search_Engine_Partial_Outage.pdf
Posted Nov 19, 2021 - 20:29 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 19:07 GMT-03:00
Identified
Indexation requests may take a while to be processed.
Posted Nov 19, 2021 - 18:43 GMT-03:00