Elevated Errors for deployments of new versions with VTEX IO services
Incident Report for VTEX
Resolved
Between 11:56 and 15:42 (BRT), we experienced elevated error rates on VTEX IO developer environment. We are working to avoid this issue in the future. The service is now operating normally.
You can read the incident report here: https://io.vtex.com.br/incident-report/2022-03-08-dev-cluster-elevated-errors-with-linking.pdf
Posted Mar 08, 2022 - 16:09 GMT-03:00
Monitoring
We solve the degradation when apps are trying to be linked or deployed. Now, the developer environment from VTEX IO is operational.
Posted Mar 08, 2022 - 15:42 GMT-03:00
Identified
We identified the problem and now we’re working on remediating it. Only deployments of new IO apps are being affected. Sales are not impacted
Posted Mar 08, 2022 - 15:31 GMT-03:00
Update
We are still investigating increased error rates in the development clusters. It only affects the deployment of new versions of IO Apps. Sales are not impacted.
Posted Mar 08, 2022 - 15:18 GMT-03:00
Investigating
We are investigating increased error rates with VTEX IO services. It only affects the deployment of new versions or improvements. Sales are not impacted.
Posted Mar 08, 2022 - 14:49 GMT-03:00
This incident affected: Administrative Environment and Internal Modules.