Elevated Errors
Incident Report for VTEX
Resolved
Between 20:01 PM and 20:09 PM UTC-3 (BRT), we experienced elevated error rates in our platform. The service is now operating normally.
Posted Oct 10, 2019 - 20:15 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Oct 10, 2019 - 20:11 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Oct 10, 2019 - 20:08 GMT-03:00
This incident affected: Checkout and WebStore.