Increased delays on transactions
Incident Report for VTEX
Resolved
From 20h30 to 22h00 UTC, a portion of customers could not complete checkout because of increased delays on payment authorizations. After that period some clients could still see incomplete orders due to the extended delays. At 1h:50 UTC all events were consumed and payments service was fully reestablished.
Detailed reports:
- https://io.vtex.com.br/incident-report/2021-04-04-Incident+04+Apr.+2021_+Degraded+sales+due+to+Payments+Gateway+outage.pdf
- https://io.vtex.com.br/incident-report/2021-04-04_Incident_04_Apr_2021_Checkout_error_and_orders_duplicated.pdf
Posted Apr 04, 2021 - 23:13 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2021 - 19:29 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2021 - 19:10 GMT-03:00
Investigating
We are investigating increased delays on payments authorization. Some users may not complete checkout.
Posted Apr 04, 2021 - 18:19 GMT-03:00